
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://buquad.com/xmlrpc.php" />
<title>BU TweetCreep Jan. 23-26 | The Quad</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Quad &raquo; Feed" href="http://buquad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Quad &raquo; Comments Feed" href="http://buquad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Quad &raquo; BU TweetCreep Jan. 23-26 Comments Feed" href="http://buquad.com/2017/01/26/bu-tweetcreep-jan-23-26/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/buquad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fotorama.css-css'  href='http://buquad.com/wp-content/plugins/fotorama/fotorama.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fotorama-wp.css-css'  href='http://buquad.com/wp-content/plugins/fotorama/fotorama-wp.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-bigfoot-css'  href='http://buquad.com/wp-content/plugins/wp-bigfoot/css/bigfoot-default.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://buquad.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.67' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://buquad.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://buquad.com/wp-content/themes/colormag/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://buquad.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://buquad.com/wp-content/plugins/genericond/genericons/genericons.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericond-css'  href='http://buquad.com/wp-content/plugins/genericond/css/genericond.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://buquad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.4.3' type='text/css' media='all' />
<script type='text/javascript' src='http://buquad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://buquad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/plugins/fotorama/fotorama.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/plugins/fotoramaDefaults.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/plugins/fotorama/fotorama-wp.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.6.3'></script>
<link rel='https://api.w.org/' href='http://buquad.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://buquad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://buquad.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Photo Story: Boston Women&#8217;s March for America' href='http://buquad.com/2017/01/24/photo-story-boston-womens-march-for-america/' />
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='http://wp.me/p3pbUo-g9T' />
<link rel="alternate" type="application/json+oembed" href="http://buquad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbuquad.com%2F2017%2F01%2F26%2Fbu-tweetcreep-jan-23-26%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://buquad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbuquad.com%2F2017%2F01%2F26%2Fbu-tweetcreep-jan-23-26%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.4.2 -->
	<link rel="stylesheet" href="http://buquad.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://buquad.com/wp-content/plugins/graceful-pull-quotes/styles/Modern.css" type="text/css" />
	<script type="text/javascript" src="http://buquad.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "left", "", "", "div", "pullquote", "pullquote alt");
		pullQuoteOpts(jspq_options);
	</script>
<!-- end pull-quote additions -->
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://buquad.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<!-- The Quad Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#ff3d00}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#ff3d00}.fa.search-top:hover{background-color:#ff3d00}#site-navigation{border-top:4px solid #ff3d00}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#ff3d00}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#ff3d00}.promo-button-area a:hover{border:2px solid #ff3d00;background-color:#ff3d00}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#ff3d00}.pagination a span:hover{color:#ff3d00;border-color:#ff3d00}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#ff3d00}.comments-area .comment-author-link span{background-color:#ff3d00}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#ff3d00}#secondary .widget-title{border-bottom:2px solid #ff3d00}#secondary .widget-title span{background-color:#ff3d00}.footer-widgets-area .widget-title{border-bottom:2px solid #ff3d00}.footer-widgets-area .widget-title span{background-color:#ff3d00}.footer-widgets-area a:hover{color:#ff3d00}.advertisement_above_footer .widget-title{border-bottom:2px solid #ff3d00}.advertisement_above_footer .widget-title span{background-color:#ff3d00}a#scroll-up i{color:#ff3d00}.page-header .page-title{border-bottom:2px solid #ff3d00}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#ff3d00}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#ff3d00}.entry-meta .post-format i{background-color:#ff3d00}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#ff3d00}.more-link,.no-post-thumbnail{background-color:#ff3d00}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#ff3d00}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#ff3d00}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#ff3d00}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#ff3d00}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#ff3d00}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#ff3d00}.widget_featured_posts .article-content .entry-title a:hover{color:#ff3d00}.widget_featured_posts .widget-title{border-bottom:2px solid #ff3d00}.widget_featured_posts .widget-title span{background-color:#ff3d00}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#ff3d00}</style>

<!-- All in One SEO Pack 2.2.3.1 by Michael Torbert of Semper Fi Web Design[259,307] -->
<meta name="description"  content="With the first TweetCreep of the spring semester, Carly goes all in." />

<meta name="keywords"  content="blog" />

<link rel="canonical" href="http://buquad.com/2017/01/26/bu-tweetcreep-jan-23-26/" />
<!-- /all in one seo pack -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ff3d00; background-image: url('http://buquad.com/wp-content/uploads/2016/08/QuadBanner-Old2.png'); background-repeat: repeat-x; background-position: top left; background-attachment: fixed; }
</style>

<style id="custom-css-css">p{font-family:"Benton Sans Bold", Arial, Helvetica, sans-serif}</style>
</head>

<body class="single single-post postid-62117 single-format-standard custom-background ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  
                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="http://buquad.com/2017/01/26/bu-tweetcreep-jan-23-26/" title="BU TweetCreep Jan. 23-26">BU TweetCreep Jan. 23-26</a>
         </li>
               <li>
            <a href="http://buquad.com/2017/01/24/photo-story-boston-womens-march-for-america/" title="Photo Story: Boston Women&#8217;s March for America">Photo Story: Boston Women&#8217;s March for America</a>
         </li>
               <li>
            <a href="http://buquad.com/2016/12/15/bu-tweetcreep-dec-9-15/" title="BU TweetCreep Dec. 9-15">BU TweetCreep Dec. 9-15</a>
         </li>
               <li>
            <a href="http://buquad.com/2016/12/15/happy-holidays-now-where-are-the-presents/" title="Happy Holidays! Now where are the presents?">Happy Holidays! Now where are the presents?</a>
         </li>
               <li>
            <a href="http://buquad.com/2016/12/15/frenzied-finals-how-bu-students-cope/" title="Frenzied Finals: How BU Students Cope">Frenzied Finals: How BU Students Cope</a>
         </li>
            </ul>
   </div>
   
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/buquad/" ><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/buquad" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://www.instagram.com/buquad" target="_blank"><i class="fa fa-instagram"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="">
                                             <h3 id="site-title">
                           <a href="http://buquad.com/" title="The Quad" rel="home">The Quad</a>
                        </h3>
                     							                        <p id="site-description">BU&#039;s Independent Online Magazine</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					               <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-61109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61109"><a href="http://buquad.com/join/">Join</a></li>
<li id="menu-item-17064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17064"><a href="http://buquad.com/about/">Masthead</a></li>
<li id="menu-item-61171" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61171"><a href="http://buquad.com/tag/city/">City</a></li>
<li id="menu-item-61166" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61166"><a href="http://buquad.com/tag/campus/">Campus</a></li>
<li id="menu-item-61167" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61167"><a href="http://buquad.com/tag/film-television/">Film &#038; Television</a></li>
<li id="menu-item-61173" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61173"><a href="http://buquad.com/tag/lifestyle-culture/">Lifestyle &#038; Culture</a></li>
<li id="menu-item-61170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61170"><a href="http://buquad.com/tag/food/">Food</a></li>
<li id="menu-item-61169" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61169"><a href="http://buquad.com/tag/politics/">Politics</a></li>
<li id="menu-item-61168" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61168"><a href="http://buquad.com/tag/music/">Music</a></li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="http://buquad.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-62117" class="post-62117 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-campus tag-tweetcreep">
	
   
         <div class="featured-image">
               <img src="http://i2.wp.com/buquad.com/wp-content/uploads/2012/10/Tweet-Creep-Final-hi-res-e1349660713580.png?resize=185%2C140" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Tweet Creep Final hi res" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://buquad.com/category/blog/"  rel="category tag">Blog</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			BU TweetCreep Jan. 23-26   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://buquad.com/2017/01/26/bu-tweetcreep-jan-23-26/" title="9:50 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-01-26T09:50:54+00:00">January 26, 2017</time><time class="updated" datetime="2017-01-26T08:17:35+00:00">January 26, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://buquad.com/author/csitrin/" title="Carly Sitrin">Carly Sitrin</a></span></span>

               <span class="comments"><a href="http://buquad.com/2017/01/26/bu-tweetcreep-jan-23-26/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="http://buquad.com/tag/campus/" rel="tag">Campus</a>, <a href="http://buquad.com/tag/tweetcreep/" rel="tag">TweetCreep</a></span></div>
   	<div class="entry-content clearfix">
   		<p>Hieeeeeeeeeee Creepers! Zomg &#8217;tis so sweet to be back in y&#8217;all&#8217;s feeds once more!!! I missed your clicks! And your judgmental faces watching me scarf down a frisbee full of sushi at Basho! Honestly, why are the only seating options in there either a) make painful eye contact with strangers on the street as you try to re-learn how to effectively use chopsticks or b) stare at yourself in that jumbo-crazy mirror wall and seethe internally at all of your new semester stress zits.</p>
<p>Annnnnywayyy, for those of you studious lil wizards who&#8217;ve kept your noses firmly glued to your rented textbooks and MCAT prep books (that&#8217;s a thing right?) you may have missed some of the news this past week. Allow me to play ketchup:</p>
<p>The grand Cheese Nip in charge has been stirring up passions all across the nation. We&#8217;ve barely tipped our tiny pinky toes into his first 100 days which &#8220;historians&#8221; (a.k.a. &#8220;alternative fact scribes&#8221;) say is prime time to kick off that presidential legacy and he is delivering on many of his campaign promises. For better or for worse. <a href="http://www.pbs.org/newshour/rundown/10-executive-actions-trump-signed-far/" target="_blank">But</a> <a href="https://www.washingtonpost.com/news/powerpost/wp/2017/01/25/trumps-first-100-days-border-wall-voter-fraud-and-black-sites/" target="_blank">you</a> <a href="http://www.latimes.com/nation/la-na-pol-trump-first-100-days-20170121-story.html" target="_blank">can</a> <a href="http://www.bbc.com/news/world-us-canada-38720658" target="_blank">read</a><a href="https://www.bloomberg.com/politics/videos/2017-01-25/trump-s-first-100-days-paying-for-the-mexico-border-war" target="_blank"> all</a> <a href="http://www.usatoday.com/story/money/markets/2017/01/23/stocks-trump-first-100-days/96951110/" target="_blank">about</a> <a href="http://www.latimes.com/nation/la-na-pol-trump-first-100-days-20170121-story.html" target="_blank">those</a> <a href="http://www.wbur.org/cognoscenti/2017/01/25/donald-trump-executive-orders-tpp-rich-barlow" target="_blank">on </a><a href="https://www.bostonglobe.com/news/politics/2017/01/25/trump-unfounded-voter-fraud-claim-familiar-pattern/0hpYiNlTZIBVXEEpVYnrtM/story.html" target="_blank">every</a> <a href="https://www.nytimes.com/2017/01/25/us/politics/executive-order-leaked-draft-national-security-trump-administration.html?hp&amp;action=click&amp;pgtype=Homepage&amp;clickSource=story-heading&amp;module=b-lede-package-region&amp;region=top-news&amp;WT.nav=top-news" target="_blank">other</a> <a href="http://www.wsj.com/articles/trump-border-wall-announcement-builds-more-resentment-in-mexico-1485364860" target="_blank">reputable</a> <a href="http://www.chicagotribune.com/news/nationworld/politics/ct-trump-immigration-executive-orders-20170125-story.html#nt=oft07a-2gp1" target="_blank">website</a> <a href="http://www.sfchronicle.com/politics/article/Trump-repeats-voter-fraud-falsehood-to-make-10881470.php" target="_blank">on</a> <a href="https://www.texastribune.org/2017/01/25/responding-trumps-tweets-texas-gov-greg-abbott-say/" target="_blank">the</a> <a href="http://thehill.com/homenews/administration/316213-trump-stirs-fear-with-voter-fraud-probe" target="_blank">net</a>. (In case you can&#8217;t tell, yes, each of those words is clickable.)</p>
<p><span style="text-decoration: underline;"><strong>I&#8217;m here to distract you from the news so here are some fun things!!!!!!</strong></span></p>
<p>-Girl put that book down it&#8217;s time to <a href="https://www.youtube.com/watch?v=OOL1e5qeDyE" target="_blank">GET. READ.</a></p>
<p>-Do yourself a favor and <a href="https://www.youtube.com/watch?v=jlZNcwFswWA" target="_blank">watch an ep of the Mary Tyler Moore show</a>. The woman was an unmatched icon and her passing has left a gaping hole in our comedy lady hearts.</p>
<p>-The <a href="http://www.dippindots.com/news/2017/01/Open-Letter-to-Sean-Spicer.html" target="_blank">ice cream of the future</a> goes cold on the Press Secretary of the present.</p>
<p>-Kim Kardashian&#8217;s <a href="https://twitter.com/KimKardashian/status/822604721290694660" target="_blank">memorial tweet to Obama</a>.</p>
<p>&#8211;<a href="http://www.popsci.com/robotic-tank-laser-kill-mosquitoes?con=TrueAnthem&amp;dom=tw&amp;src=SOC&amp;utm_campaign=&amp;utm_content=5886217cf6d7a100066720e1&amp;utm_medium=&amp;utm_source=" target="_blank">This robot</a> that SHOOTS LASERS AT MOSQUITOS. LASERS!!!</p>
<p>&#8211;<a href="http://www.stuffyoushouldknow.com/podcasts/live-without-bank-account.htm" target="_blank">Something I am looking forward to testing in May</a>.</p>
<p>ALSO GO PATS RIGHT!!!?? YA!!!!</p>
<p>Ok this has been too much. Here are tweets!!!</p>
<p>&nbsp;</p>
<div class="fitvids-video">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">The Condom Fairy turned four-years-old this past Monday! Why not celebrate by putting an order in? <a href="https://t.co/sWVxAowhcm">https://t.co/sWVxAowhcm</a> <a href="https://t.co/KcGUxFe861">pic.twitter.com/KcGUxFe861</a></p>
<p>&mdash; BU Student Health (@BUStudentHealth) <a href="https://twitter.com/BUStudentHealth/status/824264268661092352">January 25, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Dear god. Should we be getting our condoms from a four year old? This feels all sorts of incorrect. I&#8217;m all for contraceptive education, but according to the experts at Web MD, age four is when children learn to &#8220;correctly name at least four colors and three shapes.&#8221; Idk man.</p>
<div class="fitvids-video">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/TerrierTip?src=hash">#TerrierTip</a>: Interested in an unpaid internship? We have options for you! <a href="https://t.co/8KSpPS3OVm">https://t.co/8KSpPS3OVm</a></p>
<p>&mdash; BU CCD (@BU_CCD) <a href="https://twitter.com/BU_CCD/status/823984051551866882">January 24, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Own a yacht and want a cool place to crash it? Have a bunch of gold ingots laying around that you would rather feed to a goat? Interested in paying rent on a Beacon Hill apartment that we can just fill with Pogs? We have options for you too!</p>
<div class="fitvids-video">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Should we fund space exploration with so many problems on Earth? Come to Coffee &amp; Conversation Friday at 3 &amp; let us know! <a href="https://twitter.com/BU_CAS">@BU_CAS</a> <a href="https://twitter.com/BU_FYI">@BU_FYI</a></p>
<p>&mdash; HowardThurmanCenter (@BUHTC) <a href="https://twitter.com/BUHTC/status/824359322075467778">January 25, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>I&#8217;ve said it before and I&#8217;ll say it again. WE. NEED. A. SPACE. WALL. BUILD IT!!!!! MAKE EARTH GREAT AGAIN #MEGA!!!!!!!!</p>
<p>&nbsp;</p>
<div class="fitvids-video">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Newpartnership?src=hash">#Newpartnership</a>: <a href="https://twitter.com/BU_Tweets">@BU_Tweets</a> &amp; <a href="https://twitter.com/RedHatNews">@RedHatNews</a> have forged a $5M, 5-year research arrangement promising big benefits: <a href="https://t.co/O4h33iVXbn">https://t.co/O4h33iVXbn</a> <a href="https://t.co/VIcuVRYWAf">pic.twitter.com/VIcuVRYWAf</a></p>
<p>&mdash; BU Alumni (@bualumni) <a href="https://twitter.com/bualumni/status/824263287831412741">January 25, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Left: &#8220;Oh wow thank you so much for this glass hermit crab shell which represents academic cooperation and funding for our research&#8221;</p>
<p>Right: &#8220;I have two distinct chins and a penchant for thumb wars&#8221;</p>
<p>&nbsp;</p>
<div class="fitvids-video">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/FlashbackFriday?src=hash">#FlashbackFriday</a> Challenge Time. Retweet and we will pick one lucky winner by 2 pm of 2 free tickets for tonight&#39;s <a href="https://twitter.com/TerrierHockey">@TerrierHockey</a> game! <a href="https://t.co/X5q0UR18Nc">pic.twitter.com/X5q0UR18Nc</a></p>
<p>&mdash; TerrierAthleticsFund (@TerriersFund) <a href="https://twitter.com/TerriersFund/status/819950655976734726">January 13, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Caption contest now open! Please tweet all responses to @carlysitrin and @terriersfund with #oneglove. And shhhh we know this falls outside the week timeframe. But #oneglove.</p>
<p>&nbsp;</p>
<p>That&#8217;s all I&#8217;ve got fur you squirrels! As my third grade principal used to say every morning, &#8220;Make it a great day or not. The choice is yours.&#8221;</p>
<p>Byeeeeeeeeee.</p>
<p><img src="https://media.giphy.com/media/YsmEDoGyINJZe/giphy.gif" /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-62117" class="share-facebook sd-button share-icon no-text" href="http://buquad.com/2017/01/26/bu-tweetcreep-jan-23-26/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-62117" class="share-twitter sd-button share-icon no-text" href="http://buquad.com/2017/01/26/bu-tweetcreep-jan-23-26/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://buquad.com/2017/01/26/bu-tweetcreep-jan-23-26/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://buquad.com/2017/01/26/bu-tweetcreep-jan-23-26/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://buquad.com/2017/01/24/photo-story-boston-womens-march-for-america/" rel="prev"><span class="meta-nav">&larr;</span> Photo Story: Boston Women&#8217;s March for America</a></li>
			<li class="next"></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img src="http://i2.wp.com/buquad.com/wp-content/uploads/2013/09/logoBlackRed.png?fit=100%2C100" width="" height="" alt="" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></div>
               <h4 class="author-name">Carly Sitrin</h4>
               <p class="author-description">I'm the senior editor of The Quad. Interests include: frogs, backpacks, satire, Adele, and the oxford comma. Tweet me your dreams @carlysitrin.</p>
         </div>
      
      
      
<div id="comments" class="comments-area">

	
	
	
			
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/26/bu-tweetcreep-jan-23-26/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+buquadfeed+%28The+Quad%29#respond" style="display:none;">Cancel reply</a></small></h3>
			<div id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=50332988&#038;postid=62117&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=3.4.3&#038;sig=d1441cdef21c2ff952848769c9ef913cd2c0d6c7#parent=http%3A%2F%2Fbuquad.com%2F2017%2F01%2F26%2Fbu-tweetcreep-jan-23-26%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bbuquadfeed%2B%2528The%2BQuad%2529" allowtransparency="false" style="width:100%; height: 430px;border:0px;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</div>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-8" class="widget widget_text clearfix"><h3 class="widget-title"><span>ABOUT</span></h3>			<div class="textwidget">We are The Quad, a space for BU students to read and talk about what is happening in their city and at their university. From university news to political analysis to profiles about the latest theatre production, The Quad is your place to read about it. We post in-depth pieces that seek to bring BU together by combining insightful articles with cutting-edge multimedia.</div>
		</aside><aside id="text-6" class="widget widget_text clearfix"><h3 class="widget-title"><span>APPLICATIONS OPEN</span></h3>			<div class="textwidget">The Quad wants you! If you're a new BU student or a returning class member, The Quad wants you to be part of our team. <br>Whether you are an aspiring journalist, a photographer with a good eye, or just someone with a keen sense of grammar, head on over to our <a href="http://www.buquad.com/join">join page</a> and see how you can be a part of our sQUAD!<BR></div>
		</aside><aside id="text-9" class="widget widget_text clearfix"><h3 class="widget-title"><span>WEEKEND NEWSLETTER</span></h3>			<div class="textwidget">Every weekend we send out a weekly round-up of stories you may have missed during the week.
<br> <a href= "http://eepurl.com/uwVND"> Click here</a> to sign up to receive the Quad Newsletter!</div>
		</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/buquad/" ><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/buquad" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://www.instagram.com/buquad" target="_blank"><i class="fa fa-instagram"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="http://buquad.com/" title="The Quad" ><span>The Quad</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="http://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
		<div style="display:none">
	<div class="grofile-hash-map-31cd0290787571ece8424263a73985e1">
	</div>
	</div>

	<script type="text/javascript">
		WPCOM_sharing_counts = {"http:\/\/buquad.com\/2017\/01\/26\/bu-tweetcreep-jan-23-26\/":62117}	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/26/bu-tweetcreep-jan-23-26/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+buquadfeed+%28The+Quad%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

			
			
			<img style="float: right; display: none" class="loading" src="http://buquad.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://buquad.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/plugins/wp-bigfoot/js/bigfoot.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/plugins/wp-bigfoot/js/wp-bigfoot.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/buquad.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buquad.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.67'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://buquad.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://buquad.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/themes/colormag/js/navigation.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://buquad.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buquad.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.4.3'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=50332988&postid=62117&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.4.3&sig=d1441cdef21c2ff952848769c9ef913cd2c0d6c7#parent=http%3A%2F%2Fbuquad.com%2F2017%2F01%2F26%2Fbu-tweetcreep-jan-23-26%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bbuquadfeed%2B%2528The%2BQuad%2529" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=50332988&postid=62117&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.4.3&sig=d1441cdef21c2ff952848769c9ef913cd2c0d6c7#parent=http%3A%2F%2Fbuquad.com%2F2017%2F01%2F26%2Fbu-tweetcreep-jan-23-26%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bbuquadfeed%2B%2528The%2BQuad%2529";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.4.3',blog:'50332988',post:'62117',tz:'-5'} ]);
	_stq.push([ 'clickTrackerInit', '50332988', '62117' ]);
</script>
</body>
</html>