
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://buquad.com/xmlrpc.php" />
<title>BU Nominates Oscar Winners | The Quad</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Quad &raquo; Feed" href="http://buquad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Quad &raquo; Comments Feed" href="http://buquad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Quad &raquo; BU Nominates Oscar Winners Comments Feed" href="http://buquad.com/2017/02/23/bu-nominates-oscar-winners/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/buquad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fotorama.css-css'  href='http://buquad.com/wp-content/plugins/fotorama/fotorama.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fotorama-wp.css-css'  href='http://buquad.com/wp-content/plugins/fotorama/fotorama-wp.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-bigfoot-css'  href='http://buquad.com/wp-content/plugins/wp-bigfoot/css/bigfoot-default.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://buquad.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.67' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://buquad.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://buquad.com/wp-content/themes/colormag/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://buquad.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://buquad.com/wp-content/plugins/genericond/genericons/genericons.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericond-css'  href='http://buquad.com/wp-content/plugins/genericond/css/genericond.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://buquad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.4.3' type='text/css' media='all' />
<script type='text/javascript' src='http://buquad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://buquad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/plugins/fotorama/fotorama.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/plugins/fotoramaDefaults.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/plugins/fotorama/fotorama-wp.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.6.3'></script>
<link rel='https://api.w.org/' href='http://buquad.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://buquad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://buquad.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Human of BU: Ibrahim Rashid' href='http://buquad.com/2017/02/21/human-of-bu-bu-student-fights-fear-with-facebook/' />
<link rel='next' title='BU TweetCreep Feb. 17-23' href='http://buquad.com/2017/02/23/bu-tweetcreep-feb-17-23/' />
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='http://wp.me/p3pbUo-gc3' />
<link rel="alternate" type="application/json+oembed" href="http://buquad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbuquad.com%2F2017%2F02%2F23%2Fbu-nominates-oscar-winners%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://buquad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbuquad.com%2F2017%2F02%2F23%2Fbu-nominates-oscar-winners%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.4.2 -->
	<link rel="stylesheet" href="http://buquad.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://buquad.com/wp-content/plugins/graceful-pull-quotes/styles/Modern.css" type="text/css" />
	<script type="text/javascript" src="http://buquad.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "left", "", "", "div", "pullquote", "pullquote alt");
		pullQuoteOpts(jspq_options);
	</script>
<!-- end pull-quote additions -->
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://buquad.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<!-- The Quad Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#ff3d00}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#ff3d00}.fa.search-top:hover{background-color:#ff3d00}#site-navigation{border-top:4px solid #ff3d00}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#ff3d00}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#ff3d00}.promo-button-area a:hover{border:2px solid #ff3d00;background-color:#ff3d00}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#ff3d00}.pagination a span:hover{color:#ff3d00;border-color:#ff3d00}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#ff3d00}.comments-area .comment-author-link span{background-color:#ff3d00}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#ff3d00}#secondary .widget-title{border-bottom:2px solid #ff3d00}#secondary .widget-title span{background-color:#ff3d00}.footer-widgets-area .widget-title{border-bottom:2px solid #ff3d00}.footer-widgets-area .widget-title span{background-color:#ff3d00}.footer-widgets-area a:hover{color:#ff3d00}.advertisement_above_footer .widget-title{border-bottom:2px solid #ff3d00}.advertisement_above_footer .widget-title span{background-color:#ff3d00}a#scroll-up i{color:#ff3d00}.page-header .page-title{border-bottom:2px solid #ff3d00}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#ff3d00}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#ff3d00}.entry-meta .post-format i{background-color:#ff3d00}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#ff3d00}.more-link,.no-post-thumbnail{background-color:#ff3d00}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#ff3d00}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#ff3d00}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#ff3d00}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#ff3d00}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#ff3d00}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#ff3d00}.widget_featured_posts .article-content .entry-title a:hover{color:#ff3d00}.widget_featured_posts .widget-title{border-bottom:2px solid #ff3d00}.widget_featured_posts .widget-title span{background-color:#ff3d00}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#ff3d00}</style>

<!-- All in One SEO Pack 2.2.3.1 by Michael Torbert of Semper Fi Web Design[259,309] -->
<meta name="description"  content="The Oscars are only a few days away, and all around BU, students are predicting the outcome and discussing their own favorites." />

<meta name="keywords"  content="feature" />

<link rel="canonical" href="http://buquad.com/2017/02/23/bu-nominates-oscar-winners/" />
<!-- /all in one seo pack -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ff3d00; background-image: url('http://buquad.com/wp-content/uploads/2016/08/QuadBanner-Old2.png'); background-repeat: repeat-x; background-position: top left; background-attachment: fixed; }
</style>

<style id="custom-css-css">p{font-family:"Benton Sans Bold", Arial, Helvetica, sans-serif}</style>
</head>

<body class="single single-post postid-62251 single-format-standard custom-background ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  
                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="http://buquad.com/2017/02/23/bu-tweetcreep-feb-17-23/" title="BU TweetCreep Feb. 17-23">BU TweetCreep Feb. 17-23</a>
         </li>
               <li>
            <a href="http://buquad.com/2017/02/23/bu-nominates-oscar-winners/" title="BU Nominates Oscar Winners">BU Nominates Oscar Winners</a>
         </li>
               <li>
            <a href="http://buquad.com/2017/02/21/human-of-bu-bu-student-fights-fear-with-facebook/" title="Human of BU: Ibrahim Rashid">Human of BU: Ibrahim Rashid</a>
         </li>
               <li>
            <a href="http://buquad.com/2017/02/16/hobu/" title="Human of BU: Deborah Breen">Human of BU: Deborah Breen</a>
         </li>
               <li>
            <a href="http://buquad.com/2017/02/16/tweetcreep-feb-10-16/" title="TweetCreep Feb. 10 &#8211; 16">TweetCreep Feb. 10 &#8211; 16</a>
         </li>
            </ul>
   </div>
   
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/buquad/" ><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/buquad" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://www.instagram.com/buquad" target="_blank"><i class="fa fa-instagram"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="">
                                             <h3 id="site-title">
                           <a href="http://buquad.com/" title="The Quad" rel="home">The Quad</a>
                        </h3>
                     							                        <p id="site-description">BU&#039;s Independent Online Magazine</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					               <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-61109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61109"><a href="http://buquad.com/join/">Join</a></li>
<li id="menu-item-17064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17064"><a href="http://buquad.com/about/">Masthead</a></li>
<li id="menu-item-61171" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61171"><a href="http://buquad.com/tag/city/">City</a></li>
<li id="menu-item-61166" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61166"><a href="http://buquad.com/tag/campus/">Campus</a></li>
<li id="menu-item-61167" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61167"><a href="http://buquad.com/tag/film-television/">Film &#038; Television</a></li>
<li id="menu-item-61173" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61173"><a href="http://buquad.com/tag/lifestyle-culture/">Lifestyle &#038; Culture</a></li>
<li id="menu-item-61170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61170"><a href="http://buquad.com/tag/food/">Food</a></li>
<li id="menu-item-61169" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61169"><a href="http://buquad.com/tag/politics/">Politics</a></li>
<li id="menu-item-61168" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61168"><a href="http://buquad.com/tag/music/">Music</a></li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="http://buquad.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-62251" class="post-62251 post type-post status-publish format-standard has-post-thumbnail hentry category-feature tag-boston-university tag-bu tag-campus tag-city tag-entertainment tag-film-television tag-lifestyle-culture tag-oscars">
	
   
         <div class="featured-image">
               <img src="http://i1.wp.com/buquad.com/wp-content/uploads/2017/02/movies.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="movies" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://buquad.com/category/feature/"  rel="category tag">Feature</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			BU Nominates Oscar Winners   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://buquad.com/2017/02/23/bu-nominates-oscar-winners/" title="9:50 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-02-23T09:50:09+00:00">February 23, 2017</time><time class="updated" datetime="2017-02-22T21:58:35+00:00">February 22, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://buquad.com/author/ptikhe/" title="Prithvi Tikhe">Prithvi Tikhe</a></span></span>

               <span class="comments"><a href="http://buquad.com/2017/02/23/bu-nominates-oscar-winners/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="http://buquad.com/tag/boston-university/" rel="tag">boston university</a>, <a href="http://buquad.com/tag/bu/" rel="tag">bu</a>, <a href="http://buquad.com/tag/campus/" rel="tag">Campus</a>, <a href="http://buquad.com/tag/city/" rel="tag">City</a>, <a href="http://buquad.com/tag/entertainment/" rel="tag">Entertainment</a>, <a href="http://buquad.com/tag/film-television/" rel="tag">Film &amp; Television</a>, <a href="http://buquad.com/tag/lifestyle-culture/" rel="tag">Lifestyle &amp; Culture</a>, <a href="http://buquad.com/tag/oscars/" rel="tag">oscars</a></span></div>
   	<div class="entry-content clearfix">
   		<p><span style="color: #000000;">The 89th Academy Awards is less than a week away, and the Quad went out to ask the BU community what their pick is for &#8220;Best Picture.&#8221; Some went further to voice their views on the social significance of this year&#8217;s movies.</span></p>
<p><span style="color: #000000;">This year&#8217;s nominees for Best Picture are &#8220;La La Land,&#8221; &#8220;Arrival,&#8221; &#8220;Lion,&#8221; &#8220;Hell or High Water,&#8221; and &#8220;Hidden Figures.&#8221;</span></p>
<p><span style="color: #000000;">&#8220;La La Land&#8221; racked up 14 nominations – tying the record held by &#8220;All About Eve&#8221; and &#8220;Titanic&#8221; – in categories such as Best Original Screenplay, Best Original Music Score, Best Cinematography, Best Film Editing, Best Production Design, and Best Sound Mixing. The movie deals with the conflict of whether a &#8220;once-in-a lifetime&#8221; love is more important than the dancing spotlight<strong>.</strong></span></p>
<p><span style="color: #000000;">&#8220;There&#8217;s something very compelling about a story of two people who are trying to follow their dreams but don&#8217;t have a clear picture of where they want to go in their personal lives and how they want to accomplish their goals,&#8221; said Jasper Primack (CAS &#8217;19), speaking of &#8220;La La Land.&#8221; &#8220;I think it speaks to everyone regardless of political affiliation [however], there&#8217;s a soft spot in my heart for &#8216;Deadpool.'&#8221; </span></p>
<p><span style="color: #000000;">Primack added that compared to last year&#8217;s boycott Oscar&#8217;s movement, nominations of movies like &#8220;Hidden Figures&#8221; and &#8220;Fences&#8221; is admirable, as there&#8217;s a larger focus on actors of color this year. He said it reflects the growing consciousness of the achievements that people of color need to be recognized in society.</span></p>
<p><span style="color: #000000;">Since 2015, a perceived problem with the Oscars was the lack of diversity among nominees, particularly in the categories involving Best Actor and Actress, which generated a trending hashtag on social media: <a style="color: #000000;" href="http://www.latimes.com/entertainment/la-et-oscars-so-white-reaction-htmlstory.html">#OscarsSoWhite</a>. However, this year there has been improvements in the Best Actor/Actress categories. Denzel Washington has been nominated for the Oscars seven times in his career, winning one for &#8220;Training Day.&#8221;</span></p>
<p><span style="color: #000000;">Not everyone who predicted &#8220;La La Land&#8217;s&#8221; win particularly rooted for the film.</span></p>
<p><span style="color: #000000;">&#8220;I think &#8220;La La Land&#8221; is going to win; I don&#8217;t want it to win,&#8221; said Marc Weinberg, a screenwriting professor in the College of Communication. &#8220;I didn&#8217;t get a good sense of, particularly the female protagonist [Mia, Emma Stone&#8217;s character], and it gets by on the choreography.&#8221;</span></p>
<p><span style="color: #000000;">Weinberg said he would rather see either &#8220;Lion&#8221; or &#8220;Moonlight&#8221; win the award because they were better films in terms of execution. </span></p>
<p><span style="color: #000000;">&#8220;Lion&#8221; is about a five-year-old Indian boy who gets lost on the streets of Calcutta, thousands of kilometers from home during which time he survives many challenges before being adopted by a couple in Australia. Twenty-five years later, he sets out to find his lost family. &#8220;Moonlight&#8221; chronicles the life of a young black man from childhood to adulthood as he struggles to find his place in the world while growing up in a rough neighborhood of Miami.  </span></p>
<p><span style="color: #000000;">Weinberg continued to say Hollywood is not racist, it&#8217;s business. The box office numbers for films with minority actors do well here, but not overseas, he said. It&#8217;s an indication of how the rest of the world would be perceived as racist/biased, but not as much here.</span></p>
<p><span style="color: #000000;"> &#8220;Just look at diversity in films now. That certainly wasn&#8217;t the case [before],&#8221; Weinberg said.</span></p>
<p><span style="color: #000000;">He added that &#8220;Hidden Figures&#8221;  is one example showcasing diversity in films. It is a story about brilliant African-American women working at NASA who served as the brains behind one of the greatest operations in history: the launch of astronaut John Glenn into orbit. </span></p>
<p><span style="color: #000000;">However, Weinberg said when he worked in Hollywood, there was a general understanding in the industry that if you cast people of color in the leads, you would have a harder time selling the script. They would cast people of color in supporting roles, but didn&#8217;t make them the leads because &#8220;America won&#8217;t support those films.&#8221;</span></p>
<p>According to <a style="color: #000000;" href="http://www.bunchecenter.ucla.edu/wp-content/uploads/2015/02/2015-Hollywood-Diversity-Report-2-25-15.pdf">UCLA&#8217;s 2015 Hollywood Diversity Report</a>, diversity sells. America&#8217;s increasingly varied audiences prefer different content created with the input of an assortment of talent. More than half the moviegoers in 2013 were minorities. Also, several of the 2013  films with majority-minority casts were more mainstream-oriented like &#8220;Fast and Furious&#8221; and &#8220;Fruitvale Station.&#8221;<strong> </strong></p>
<p><span style="color: #000000;">Gabrielle Michel (COM &#8217;19) also agrees that movies seem to be featuring more characters of diverse background. She said that it is most noticeable in the actor/actress and Best Picture nominations. </span></p>
<p><span style="color: #000000;">Michel supports Denzel Washington&#8217;s nomination for &#8220;Fences.&#8221;</span></p>
<p><span style="color: #000000;">&#8220;His performance was incredible,&#8221; Michel said. &#8220;Also, the Academy is likely looking to make a political statement in at least one of the categories after the attention they&#8217;ve gotten for lack of diversity.&#8221;</span></p>
<p><span style="color: #000000;">Not every one has the time to see every film that gets released. But, the ones that people watch stick with them throughout the year.</span></p>
<p><span style="color: #000000;">Matthew Doherty (COM &#8217;19) is a fan of &#8220;Manchester by the Sea,&#8221; a story of a man who loses his <span class="_dgc">only sibling and has to raise his nephew and whose return to the past re-opens an unspeakable tragedy. The film </span>received six nominations: Best Picture, Best Director (Kenneth Lonergan), Best Actor (Casey Affleck), Best Supporting Actor (Lucas Hedges), Best Supporting Actress (Michelle Williams), and Best Original Screenplay (Lonergan). </span></p>
<p><span style="color: #000000;">&#8220;The scenes were amazing. It was very well put together and had you at the edge of your seat,&#8221; Doherty said.</span></p>
<p><span style="color: #000000;">On the other hand, </span><span style="color: #000000;">Charlotte Howell, Assistant Professor in Media and Television Studies, said she was &#8220;pleasantly&#8221; surprised by the nomination of &#8220;Arrival&#8221; because it is science fiction without shying away from the unreality of the genre. She said the movie was subtle but still used the science fiction genre to present a reflection of humanity that could only happen in science fiction: &#8220;the encounter with the unknown emphasizes the heart of humanity.&#8221;</span></p>
<p><span style="color: #000000;">While there seems to be a general feel as to how this part of the show will pan out, there is never telling who will walk away with the golden statue. </span></p>
<p><em>Photo via <a href="https://www.pexels.com/photo/night-television-tv-video-8158/">pexels.com</a>.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-62251" class="share-facebook sd-button share-icon no-text" href="http://buquad.com/2017/02/23/bu-nominates-oscar-winners/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-62251" class="share-twitter sd-button share-icon no-text" href="http://buquad.com/2017/02/23/bu-nominates-oscar-winners/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://buquad.com/2017/02/23/bu-nominates-oscar-winners/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://buquad.com/2017/02/23/bu-nominates-oscar-winners/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://buquad.com/2017/02/21/human-of-bu-bu-student-fights-fear-with-facebook/" rel="prev"><span class="meta-nav">&larr;</span> Human of BU: Ibrahim Rashid</a></li>
			<li class="next"><a href="http://buquad.com/2017/02/23/bu-tweetcreep-feb-17-23/" rel="next">BU TweetCreep Feb. 17-23 <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
			
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/23/bu-nominates-oscar-winners/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+buquadfeed+%28The+Quad%29#respond" style="display:none;">Cancel reply</a></small></h3>
			<div id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=50332988&#038;postid=62251&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=3.4.3&#038;sig=6fa37ca91afb5cda8296cc49d6b8e5774d2c835e#parent=http%3A%2F%2Fbuquad.com%2F2017%2F02%2F23%2Fbu-nominates-oscar-winners%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bbuquadfeed%2B%2528The%2BQuad%2529" allowtransparency="false" style="width:100%; height: 430px;border:0px;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</div>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-8" class="widget widget_text clearfix"><h3 class="widget-title"><span>ABOUT</span></h3>			<div class="textwidget">We are The Quad, a space for BU students to read and talk about what is happening in their city and at their university. From university news to political analysis to profiles about the latest theatre production, The Quad is your place to read about it. We post in-depth pieces that seek to bring BU together by combining insightful articles with cutting-edge multimedia.</div>
		</aside><aside id="text-6" class="widget widget_text clearfix"><h3 class="widget-title"><span>APPLICATIONS OPEN</span></h3>			<div class="textwidget">The Quad wants you! If you're a new BU student or a returning class member, The Quad wants you to be part of our team. <br>Whether you are an aspiring journalist, a photographer with a good eye, or just someone with a keen sense of grammar, head on over to our <a href="http://www.buquad.com/join">join page</a> and see how you can be a part of our sQUAD!<BR></div>
		</aside><aside id="text-9" class="widget widget_text clearfix"><h3 class="widget-title"><span>WEEKEND NEWSLETTER</span></h3>			<div class="textwidget">Every weekend we send out a weekly round-up of stories you may have missed during the week.
<br> <a href= "http://eepurl.com/uwVND"> Click here</a> to sign up to receive the Quad Newsletter!</div>
		</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/buquad/" ><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/buquad" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://www.instagram.com/buquad" target="_blank"><i class="fa fa-instagram"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="http://buquad.com/" title="The Quad" ><span>The Quad</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="http://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
		<div style="display:none">
	</div>

	<script type="text/javascript">
		WPCOM_sharing_counts = {"http:\/\/buquad.com\/2017\/02\/23\/bu-nominates-oscar-winners\/":62251}	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/23/bu-nominates-oscar-winners/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+buquadfeed+%28The+Quad%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

			
			
			<img style="float: right; display: none" class="loading" src="http://buquad.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://buquad.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/plugins/wp-bigfoot/js/bigfoot.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/plugins/wp-bigfoot/js/wp-bigfoot.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/buquad.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buquad.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.67'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://buquad.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://buquad.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/themes/colormag/js/navigation.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://buquad.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buquad.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.4.3'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=50332988&postid=62251&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.4.3&sig=6fa37ca91afb5cda8296cc49d6b8e5774d2c835e#parent=http%3A%2F%2Fbuquad.com%2F2017%2F02%2F23%2Fbu-nominates-oscar-winners%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bbuquadfeed%2B%2528The%2BQuad%2529" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=50332988&postid=62251&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.4.3&sig=6fa37ca91afb5cda8296cc49d6b8e5774d2c835e#parent=http%3A%2F%2Fbuquad.com%2F2017%2F02%2F23%2Fbu-nominates-oscar-winners%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bbuquadfeed%2B%2528The%2BQuad%2529";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.4.3',blog:'50332988',post:'62251',tz:'-5'} ]);
	_stq.push([ 'clickTrackerInit', '50332988', '62251' ]);
</script>
</body>
</html>