<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>President Brown Fired &#8211; The Quad</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Quad &raquo; Feed" href="http://buquad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Quad &raquo; Comments Feed" href="http://buquad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Quad &raquo; President Brown Fired Comments Feed" href="http://buquad.com/2018/04/01/president-brown-fired/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/buquad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fotorama.css-css'  href='http://buquad.com/wp-content/plugins/fotorama/fotorama.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='fotorama-wp.css-css'  href='http://buquad.com/wp-content/plugins/fotorama/fotorama-wp.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://buquad.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-fonts-css'  href='//fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%2C700%7CLato%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://buquad.com/wp-content/themes/hitmag/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-style-css'  href='http://buquad.com/wp-content/themes/hitmag/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css'  href='http://buquad.com/wp-content/themes/hitmag/css/flexslider.css?ver=4.9.7' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='http://buquad.com/wp-content/themes/hitmag/css/magnific-popup.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://buquad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://buquad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/plugins/fotorama/fotorama.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/plugins/fotoramaDefaults.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/plugins/fotorama/fotorama-wp.js?ver=4.9.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://buquad.com/wp-content/themes/hitmag/js/html5shiv.min.js?ver=4.9.7'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://buquad.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://buquad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://buquad.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Photos from Boston&#8217;s March for Our Lives' href='http://buquad.com/2018/03/27/photos-from-bostons-march-or-our-lives/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="http://buquad.com/2018/04/01/president-brown-fired/" />
<link rel='shortlink' href='http://buquad.com/?p=63545' />
<link rel="alternate" type="application/json+oembed" href="http://buquad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbuquad.com%2F2018%2F04%2F01%2Fpresident-brown-fired%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://buquad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbuquad.com%2F2018%2F04%2F01%2Fpresident-brown-fired%2F&#038;format=xml" />
<link rel="pingback" href="http://buquad.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dd3737; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="President Brown Fired" />
<meta property="og:url" content="http://buquad.com/2018/04/01/president-brown-fired/" />
<meta property="og:description" content="Boston University fired President Robert A. Brown early Sunday morning for his decision to tear down the College of Communication to erect a gold-plated monument of himself in its place, which he a…" />
<meta property="article:published_time" content="2018-04-01T12:00:47+00:00" />
<meta property="article:modified_time" content="2018-04-01T04:56:19+00:00" />
<meta property="og:site_name" content="The Quad" />
<meta property="og:image" content="http://buquad.com/wp-content/uploads/2018/04/BU.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="489" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="President Brown Fired" />
<meta name="twitter:image" content="http://buquad.com/wp-content/uploads/2018/04/BU.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://buquad.com/wp-content/uploads/2016/08/cropped-QuadLogoRed1-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://buquad.com/wp-content/uploads/2016/08/cropped-QuadLogoRed1-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://buquad.com/wp-content/uploads/2016/08/cropped-QuadLogoRed1-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://buquad.com/wp-content/uploads/2016/08/cropped-QuadLogoRed1-2-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-63545 single-format-standard custom-background wp-custom-logo group-blog th-no-sidebar">

<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		
		
		<div class="header-main-area">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
						<a href="http://buquad.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="2484" height="617" src="http://buquad.com/wp-content/uploads/2016/08/cropped-QuadBanner-Old-1.png" class="custom-logo" alt="The Quad" itemprop="logo" srcset="http://buquad.com/wp-content/uploads/2016/08/cropped-QuadBanner-Old-1.png 2484w, http://buquad.com/wp-content/uploads/2016/08/cropped-QuadBanner-Old-1-576x143.png 576w, http://buquad.com/wp-content/uploads/2016/08/cropped-QuadBanner-Old-1-768x191.png 768w, http://buquad.com/wp-content/uploads/2016/08/cropped-QuadBanner-Old-1-900x224.png 900w" sizes="(max-width: 2484px) 100vw, 2484px" /></a>					</div><!-- .hm-logo -->

					<div class="hm-site-title">
													<p class="site-title"><a href="http://buquad.com/" rel="home">The Quad</a></p>
													<p class="site-description">BU&#039;s Independent Online Magazine</p>
											</div><!-- .hm-site-title -->
				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

						</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="hm-container">
					<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-61109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61109"><a href="http://buquad.com/join/">Join</a></li>
<li id="menu-item-17064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17064"><a href="http://buquad.com/about/">Masthead</a></li>
<li id="menu-item-61171" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61171"><a href="http://buquad.com/tag/city/">City</a></li>
<li id="menu-item-61166" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61166"><a href="http://buquad.com/tag/campus/">Campus</a></li>
<li id="menu-item-61167" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61167"><a href="http://buquad.com/tag/film-television/">Film &#038; Television</a></li>
<li id="menu-item-61173" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61173"><a href="http://buquad.com/tag/lifestyle-culture/">Lifestyle &#038; Culture</a></li>
<li id="menu-item-61170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61170"><a href="http://buquad.com/tag/food/">Food</a></li>
<li id="menu-item-61169" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61169"><a href="http://buquad.com/tag/politics/">Politics</a></li>
<li id="menu-item-61168" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61168"><a href="http://buquad.com/tag/music/">Music</a></li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="http://buquad.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
									</div><!-- .hm-container -->
			</nav><!-- #site-navigation -->
			<div class="hm-nwrap">
				<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			</div>
			<div class="responsive-mainnav"></div>
		</div><!-- .hm-nav-container -->

		
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="hm-container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-63545" class="hitmag-single post-63545 post type-post status-publish format-standard has-post-thumbnail hentry">
	<header class="entry-header">
		<div class="cat-links">Uncategorized</div><h1 class="entry-title">President Brown Fired</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="http://buquad.com/2018/04/01/president-brown-fired/" rel="bookmark"><time class="entry-date published" datetime="2018-04-01T08:00:47+00:00">April 1, 2018</time><time class="updated" datetime="2018-04-01T00:56:19+00:00">April 1, 2018</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://buquad.com/author/nvelazquez/">Nastassia Velazquez</a></span></span><span class="meta-sep"> - </span><span class="comments-link"><a href="http://buquad.com/2018/04/01/president-brown-fired/#respond">Leave a Comment</a></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->
	
	<a class="image-link" href="http://buquad.com/wp-content/uploads/2018/04/BU.jpg"><img width="607" height="450" src="http://buquad.com/wp-content/uploads/2018/04/BU.jpg" class="attachment-hitmag-landscape size-hitmag-landscape wp-post-image" alt="" /></a>
	<div class="entry-content">
		<p><span style="font-weight: 400;">Boston University fired President Robert A. Brown early Sunday morning for his decision to tear down the College of Communication to erect a gold-plated monument of himself in its place, which he announced Friday afternoon.</span></p>
<p><span style="font-weight: 400;">Since assuming the presidency in 2005, Brown attempted to strengthen BU’s interdisciplinary scholarship and research through measures such as the introduction of the BU Hub and the construction of the Center for Integrated Life Sciences &amp; Engineering. </span></p>
<p><span style="font-weight: 400;">However, BU pointed to Brown’s recent decision to raise tuition by 3.6% and his plan to merge with the nearby Wheelock College as additional reasons for his dismissal. But, Brown’s supporters were quick to call the move “richist,” or discriminatory against rich people. They said that the university’s decision impeded Brown’s long-term plan to flagrantly showcase his immense wealth in as many ways as humanly possible.</span></p>
<p><span style="font-weight: 400;">“Today, Boston University informed President Robert A. Brown that he has been terminated and removed from office. The university acted based on the clear recommendations of the Associate Provost for Undergraduate Financial Revenge, Skye Smith,” the Executive Director of Media Relations, Carson Rogers, said in a statement.</span></p>
<p><span style="font-weight: 400;">“Boston University is transforming into one of the most cherished and respected institutions of higher education in the country, and today marks a new beginning for our approach to financial equity,” BU said in the statement.</span></p>
<p><span style="font-weight: 400;">BU’s abrupt decision ends a chaotic tenure for a president who found himself at the center of accusations about the university’s unfair treatment of financially disadvantaged individuals, taking heat from students of all socioeconomic statuses. However, questions remain about the reasoning behind BU’s decision.  </span></p>
<p><span style="font-weight: 400;">“The first question they have to answer is, why now?” said Jane Cook (CAS ‘19). “If they disagreed with Brown’s decision to raise tuition yet again, why didn’t they fire him then? Why today?”</span></p>
<p><span style="font-weight: 400;">“If BU doesn’t explain themselves, then we’re going to have to make vehement memes about it in the BU meme group on Facebook,” she said. </span></p>
<p><span style="font-weight: 400;">Brown initially felt the ire of the BU student body in October 2017 when he announced his plan to merge BU with Wheelock College. He faced backlash from students of every college except the School of Education despite the fact that the merger was only going to affect them and their studies. </span></p>
<p><span style="font-weight: 400;">“I was, like, so angry to hear about the merger, because Wheelock’s acceptance rate is, like, 87 percent,” said Brittany Baker (COM ’20), who spelled “definitely” as “defiantly” when responding to a request for comment. “My dad didn’t pay thousands of dollars for me to share a university with people who didn’t work as hard as I did to get into BU. Not that I work hard here, I’m in COM. But still.”</span></p>
<p><span style="font-weight: 400;">Brown again found himself the subject of student outrage when he raised tuition by 3.6% for the 2018-2019 school year several weeks ago. Brown’s chief spokesperson confirmed the president’s belief that his decision contributed to his dismissal.</span></p>
<p><span style="font-weight: 400;">Skye Smith said that that Brown’s decision to raise tuition yet again “launched the investigation into his wrongdoing.”</span></p>
<p><span style="font-weight: 400;">“We were originally thinking of cutting his salary to help pay for next year’s expenses, but when he caught wind of our plans, he sent that email about the tuition hike without telling any of us. The next thing we knew, he was bypassing every committee to start plans for the construction of his monument,” Smith said.</span></p>
<p><i><span style="font-weight: 400;">The Quad</span></i><span style="font-weight: 400;"> obtained emails that detailed Brown’s vision for the monument. Made of gold imported from China, the statue was to stand twelve feet tall and depict Brown lounging on an armchair, a stack of hundred-dollar bills in one hand and the other resting on his signature black rolling suitcase.</span></p>
<p><span style="font-weight: 400;">Brown’s motives for wanting to tear down the College of Communication and replace it with a monument of himself remain unclear, but sources close to Brown say that he wanted to set a precedent for removing any building from BU that is unrelated to STEM.</span></p>
<p><span style="font-weight: 400;">Student reactions to the news of Brown’s dismissal varied considerably.</span></p>
<p><span style="font-weight: 400;">“Honestly, it’s a little unfair. You gotta respect a man’s hustle,” said Michael Johnson (QST ’18). “I wouldn’t want my salary cut, either—I totally understand why he raised tuition in response. And to the people who were complaining about that—um, financial aid exists, you know. You signed up for this life when you decided to attend a private university.”</span></p>
<p><span style="font-weight: 400;">“I was browsing Amazon in my only class of the week when I heard the news, and I was pumped,” said Tiffany Carlson (COM ’20). “It’s totes unfair to tear down COM to erect a statue of yourself. He should’ve just hung up selfies in his office or something. That’s what I do to decorate my dorm room.”</span></p>
<p><span style="font-weight: 400;">“What do I think about BU firing President Brown? Ugh, I don’t have time for this conversation. I have a test tomorrow,” said Derek Walker (ENG ’19).</span></p>
<p><span style="font-weight: 400;">Brown refused to respond to requests for comment.</span></p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://buquad.com/2018/03/27/photos-from-bostons-march-or-our-lives/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">Photos from Boston&#8217;s March for Our Lives</span></a></div></div>
	</nav><div class="hm-authorbox">

    <div class="hm-author-img">
        <img alt='' src='http://0.gravatar.com/avatar/04f9213e7fd6183dbf0d246777cd5f88?s=100&#038;d=wp_user_avatar&#038;r=g' srcset='http://0.gravatar.com/avatar/04f9213e7fd6183dbf0d246777cd5f88?s=200&#038;d=wp_user_avatar&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />    </div>

    <div class="hm-author-content">
        <h4 class="author-name">About Nastassia Velazquez</h4>
        <p class="author-description"></p>
        <a class="author-posts-link" href="http://buquad.com/author/nvelazquez/" title="Nastassia Velazquez">
            View all posts by Nastassia Velazquez &rarr;        </a>
    </div>

</div>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/01/president-brown-fired/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+buquadfeed+%28The+Quad%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://buquad.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='63545' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5095cc26dd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="208"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

	</div><!-- .hm-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
											
									</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					
									</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					
									</div><!-- .footer-sidebar -->			
			</div><!-- .footer-widget-area -->
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					Copyright &#169; 2018 <a href="http://buquad.com/" title="The Quad" >The Quad</a>.				</div>			
				<div class="site-info-designer">
					Powered by <a href="https://wordpress.org" target="_blank" title="WordPress">WordPress</a> and <a href="https://themezhut.com/themes/hitmag/" target="_blank" title="HitMag WordPress Theme">HitMag</a>.				</div>
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->


<script type='text/javascript' src='http://buquad.com/wp-content/themes/hitmag/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/themes/hitmag/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://buquad.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/themes/hitmag/js/jquery.flexslider-min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/themes/hitmag/js/scripts.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/themes/hitmag/js/jquery.magnific-popup.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://buquad.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://buquad.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='http://buquad.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
</body>
</html>